Try Fully Functional Demo!

Why is it asking me to install Microsoft SQL Server Compact 4.0?

Composer Catalog uses a Microsoft SQL Compact database to store all the information. It is perfectly normal to see this.

Posted in: Installation